Reply To: NeatSpeech ducking issue

Home Forums OpenEars plugins NeatSpeech ducking issue Reply To: NeatSpeech ducking issue

#1019060
Halle Winkler
Politepix

Welcome,

Have you tried setting fliteController’s noAudioSessionOverrides property to TRUE at the time that you initialize it? This will result in your having no participation from FliteController (which is also used by NeatSpeech) in your audio session settings at all, which might help.