Reply To: NeatSpeech ducking issue

Home Forums OpenEars plugins NeatSpeech ducking issue Reply To: NeatSpeech ducking issue

#1019063
pdetagyos
Participant

The only audio session settings that I am messing with are the ones that involve ducking. I will double-check everything.

Is there anything that you could suggest to increase the volume of the TTS?

Thanks.