Reply To: [Resolved] Rejecto delivers rejected speech

Home Forums OpenEars plugins [Resolved] Rejecto delivers rejected speech Reply To: [Resolved] Rejecto delivers rejected speech

Halle Winkler

Super, glad that helped. You can increase or decrease OEPocketsphinxController’s property vadThreshold. Higher settings will exclude more noise (but if it’s too high, it will exclude non-noise speech) and lower settings will allow more noise. I am still searching for the correct default setting for vadThreshold since it is part of the brand-new area of the framework, so your feedback on that is useful. OpenEars’ current default value is 1.5 and CMU Sphinx uses the default value 2.0 (but I thought it was excluding a bit too much real speech).