Reply To: Error: Number of streams should be 2 or 3

Home Forums OpenEars plugins Error: Number of streams should be 2 or 3 Reply To: Error: Number of streams should be 2 or 3

#1016911
pgmartin
Participant

I downloaded the NeatSpeechDemo from a link in the politepix order confirmation email (from 4th April). Opening up the download it says NeatSpeech version 1.1 in the license agreement.

Is that the current version?