RapidEars 2.0 implementation trouble

Home Forums OpenEars plugins RapidEars 2.0 implementation trouble

Topic Resolution: Resolved
Viewing 3 posts - 1 through 3 (of 3 total)

  • Author
    Posts
  • #1024675
    esebd
    Participant

    Hello,
    We’re having trouble upgrading to OpenEars 2.0 with RapidEars and Rejecto plugins.

    We have painstakingly followed the upgrade guide and replaced all of the assets and frameworks multiple times!

    At times the app is compiling but pocketsphinx is not listening, currently we are experiencing this error:

    https://www.dropbox.com/s/wz635n97458psdq/error.rtf?dl=0

    And when we set setRapidEarstoVerbose:TRUE,

    https://www.dropbox.com/s/kasya0bhn8g6cbu/VerboseError.rtf?dl=0

    Any help would be much appreciated!

    #1024676
    Halle Winkler
    Politepix

    Welcome,

    Sure, the first error means that the framework is definitely OpenEars 1.x and the rest of the error indicates that the RapidEars is a 2.x version. Maybe the app is linking to an OpenEars.framework in an unexpected location?

    #1024700
    esebd
    Participant

    Thank you Halle, we reloaded the frameworks and 2.0 seems to be working, now we are just focusing on tinkering with the default values of rapidears, rejecto and openears to get the speech recognition running smoother.

    thank you for your support,

    -seb

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.